Cardano Import Issue
Incident Report for Crypto Pro System Status
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 21:19 PST
Update
Live and performing tests.
Posted Feb 10, 2021 - 21:17 PST
Update
New node is almost ready.
Posted Feb 10, 2021 - 20:34 PST
Identified
We found issue with our Cardano explorer, we are synchronizing new explorer/node with network.
Posted Feb 08, 2021 - 20:31 PST
This incident affected: Wallet Imports.