Exchange Import Symbol Issue
Incident Report for Crypto Pro System Status
Resolved
This issue has been resolved in update 6.9.3
Posted Dec 30, 2021 - 04:14 PST
Identified
We've identified and are close to resolving issue with asset index. ERC-20 import should already be improved significantly, exchange import will receive a fix via app update sometime next week.
Posted Feb 20, 2021 - 10:45 PST
Investigating
We're investigating an issue with wrong assets (but identical symbols) being imported from certain exchanges
Posted Feb 10, 2021 - 22:02 PST
This incident affected: Exchange Imports.