Big Sur Crashing Issue
Incident Report for Crypto Pro System Status
Resolved
Resolved. Update to version 6.8.0 from AppStore.
Posted Feb 12, 2021 - 07:56 PST
Monitoring
Submitted to AppStore for review.
Posted Feb 11, 2021 - 19:15 PST
Identified
We've identified the source of the crashing, currently testing and preparing new build for deployment.
Posted Feb 11, 2021 - 17:31 PST
Investigating
We're investigating lifecycle issue causing crash after closing and reopening app's windows. As a temporary workaround, don't close the main window.
Posted Feb 10, 2021 - 22:12 PST
This incident affected: Desktop App.