New Asset Listing Delay
Incident Report for Crypto Pro System Status
Resolved
This incident has been resolved and related issues with several outdated names or symbols has been addressed too. New assets should be now listed as soon as they gain non-negligible volume. We plan on adding auto-alert option for "New Listings" in future update for more transparency.
The fix for mismatched symbol imports from exchanges is almost finalized and is being tracked in a separate incident.
Posted Mar 02, 2021 - 12:46 PST
Monitoring
We've audited the entire index, removed duplicates and are slowly resuming listing of new assets. If your favorite market went missing or flat, search for the symbol and add it again. We'll be auditing individual exchange markets next.
Posted Feb 20, 2021 - 10:42 PST
Update
We've updated/added over 1000 ERC-20 tokens, you should be able to see improved token import already. Some of them don't have price data associated yet and won't show up until they do, we are working on that next.
Posted Feb 17, 2021 - 12:29 PST
Identified
The issue has been identified, we are working on a fix. Solution will also fix missing assets when importing from exchanges and ERC-20 addresses.
Posted Feb 16, 2021 - 19:14 PST
Investigating
We're investigating issue with new assets not being listed automatically.
Posted Feb 11, 2021 - 09:13 PST
This incident affected: Asset Index.